Poke Agent Not Responding
Resolved·Partial outage

Issue with +1 (650) 750-1551 resolved. This number has been retired. Visit poke.com/new to get a new number.

Tue, Dec 9, 2025, 11:40 PM
(3 hours ago)
·
Affected components
Updates

Resolved

Issue with +1 (650) 750-1551 resolved. This number has been retired. Visit poke.com/new to get a new number.

Tue, Dec 9, 2025, 11:40 PM

Monitoring

Poke Agent unavailable for +1 (650) 750-1551 due to iMessage provider issue. Other numbers are unaffected.

Tue, Dec 9, 2025, 10:47 PM(52 minutes earlier)

Identified

The Poke Agent is currently unavailable due to an issue with our iMessage provider. We are monitoring the situation and will restore service once the provider issue is resolved.

Tue, Dec 9, 2025, 10:13 PM(34 minutes earlier)

Investigating

We are aware of an issue affecting the Poke Agent service. Requests to the agent may time out or fail. Our team is actively working to restore functionality. We will update this status as more information becomes available.

Tue, Dec 9, 2025, 10:07 PM