We're experiencing a delay in responses for some Poke lines
Resolved·Partial outage
All systems are fully operational again.
Thu, Jan 22, 2026, 10:01 PM
(2 months ago)
·
Affected components
Updates
Resolved
All systems are fully operational again.
Thu, Jan 22, 2026, 10:01 PM
Investigating
We're experiencing slow or intermittently delayed responses for some Poke lines on iMessage. If this is occurring to you, head to poke.com/new to get a new line.
Thu, Jan 22, 2026, 08:29 PM(1 hour earlier)
We're experiencing a delay in responses for some Poke lines - Poke Status