Resolved
We have identified the issue and resolved it.
Monitoring
We're monitoring the fix we've rolled out
Identified
We've identified a regression and are rolling out a fix
Investigating
We're experiencing slowdowns with poke responding to messages