·
Resolved
Monitoring
Our sms provider helped us fix the issue. we are up and running again.
Investigating
some users report that they do not receive otp codes. we are investigating.